Resolved
Login and sign up have been restored. If you believe your video was affected during this outage, please reach out via support@tella.com. Thanks for your patience.
Monitoring
We're seeing login and signup are beginning to recover. We'll continue to monitor closely and share updates. Current sessions are not affected.
Investigating
Some users are having trouble logging in or signing up. We're investigating with our upstream provider and will update you as we learn more.