We have resolved the issue. We appreciate your patience. If you are still experiencing issues, please reach out at support@tella.com
Resolved
We have resolved the issue. We appreciate your patience. If you are still experiencing issues, please reach out at support@tella.com
Monitoring
We are currently fixing videos affected during this incident. New videos are not affected. We will provide an update when this incident is resolved.
Monitoring
We are continuing to work on this issue and will provide updates as we have them.
Monitoring
A fix has been deployed and we're seeing recovery. We're monitoring to ensure stability. If you experienced issues during this period, please try again or reach out to our team at support@tella.com.
Investigating
We're experiencing an elevated number of failed export requests. Our engineering team is actively investigating. You may encounter errors or timeouts when attempting to export.