Resolved
Our upstream provider has resolved the issue and all Tella services are back to normal. Thanks for your patience.
Monitoring
Our upstream provider has resolved the issue, and we are monitoring the situation. Thanks for your patience.
Investigating
We’re aware of issues affecting new video analytics and are working with our upstream provider to investigate. Existing video analytics remain functional. New view emails are affected along with new analytics data on the dashboard. We’ll share updates as we have them.