No components marked as affected
Resolved
AI features are now working as normal. Please reach out to support@tella.com if you have any issues.
Monitoring
We have deployed a mitigation and are seeing signs of recovery. AI features should now be working as normal.
Identified
We have identified an issue related to an upstream provider and are working to deploy a mitigation. AI features are still disrupted at this time. We'll share an update as soon as we can.
Investigating
We have identified the issue to be with an upstream provider and have initiated contact with them to work to resolve the issue.
Investigating
We are continuing to investigate the issue, but have identified auto layouts, generating media sound effect and generating media image as additional impacted features.
Investigating
We’re investigating reports of issues with some AI features like document generation, and find mistakes. Our engineering team is looking into this, and we’ll share updates as we learn more.