Resolved
This incident has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
We have released a workaround for already logged-in users. They should be able to record, edit and share again. We're still monitoring the situation with our upstream auth provider, logins and signups are still impacted.
Monitoring
We're releasing a workaround for already logged-in users.
Investigating
We are still waiting for a resolution from our upstream authentication provider. We will update this page as soon as we know more.
We will share more about recovery of any affected recordings once service is restored.
Investigating
We have identified an outage with our upstream authentication provider and are tracking it. You may experience delays, timeouts, or errors during this time.
Investigating
We're seeing increased errors and slower than normal performance across our service. Our engineering team is investigating. You may experience delays or timeouts during this time.