Resolved
This incident has been resolved. All systems are operating normally. Thank you for your patience.
Identified
We've identified the cause of the issue and have deployed a fix.
Investigating
We are investigating an issue where exports remain at the "Starting" state and aren't progressing. Our engineering team is actively investigating. We will provide an update as soon as we have one to share.