Resolved
We have deployed a mitigation and are seeing positive signs of recovery. Exports and playback are now operating normally.
Monitoring
We have deployed a mitigation and are seeing signs of recovery. Exports and playback should be operating normally.
Investigating
Some users are experiencing degraded performance with video playback and exports. Our engineering team is investigating and will provide an update ASAP.