Resolved
We have resolved the issue. Thanks for your patience.
Monitoring
A fix has been deployed, and we’re seeing recovery. We’re monitoring to ensure stability.
If you experienced issues during this period, please export your video again, re-render your video, or reach out to our team at support@tella.com. We are also working on proactively re-triggering failed renderings.
Investigating
We’re experiencing an elevated number of failed export and playback requests. Our engineering team is actively investigating. You may encounter errors or timeouts when attempting to export.