Resolved
There was a delay in transcriptions being processed, this has been resolved.
Investigating
We're investigating reports of issues with delayed transcription processing. Our engineering team is looking into this and we'll share updates as we learn more.