Resolved
Our upstream provider Vercel had an increased error rate in us-east-2. We deployed a fix and are monitoring and investigating any issues caused by this while this was happening.
Monitoring
We have deployed a mitigation for the issue and we're seeing recovery on our end. We'll continue monitoring to confirm full resolution.
Investigating
We're aware of issues affecting our upstream provider that are affecting Tella and are working to mitigate the issue. We'll share updates as we have them.